Issues with dropdown menus inside of the Zap editor
Incident Report for Zapier
Resolved
This incident has been resolved - all dropdown fields should work properly inside the Zap editor now. Note: live Zaps were not affected by this incident.
Posted May 21, 2020 - 04:43 PDT
Update
Quick update: If you're experiencing issues loading a Google Sheets worksheet in the Editor, you can try using "0" as a custom value there to see if that works. Here's a screenshot: https://cdn.zappy.app/2e48b2dde20e086703c2d77cce598d7d.png
Posted May 21, 2020 - 03:22 PDT
Investigating
We are currently investigating an issue where dropdown menus inside the Zap editor are not properly loading all options of the dropdown. This is primarily affecting Google Sheets when selecting a worksheet, but we are investigating other apps as well. Thanks for your patience, we'll post updates here.
Posted May 21, 2020 - 03:02 PDT
This incident affected: Website.