Zapier Editor scrolling issue
Incident Report for Zapier
Resolved
On September 19th from 6:01pm to 7:01pm UTC, users may have run into an issue where Zaps could not be edited due to an issue with the Zap Editor not allowing the ability to scroll down the page.

Our team has since implemented a fix and this behavior should no longer be occurring.

If you're having any trouble editing your Zaps, please reach out to our Support team for assistance:

https://zapier.com/app/get-help
Posted Sep 20, 2023 - 07:39 PDT
Monitoring
A fix has been implemented and our team is monitoring to confirm the fix has resolved the issue.

We'll continue monitoring and update this StatusPage within then next 24 hours once we're confident the fix has fully resolved the issue. If you have further questions, please reach out to our Support Team here:

https://zapier.com/app/get-help
Posted Sep 19, 2023 - 12:21 PDT
Identified
Our team has recently identified an issue where the Zap Editor may not scroll all the way down the page, specifically on smaller viewing windows. This may prevent Zap editing and creation for some users.

If you find you're running into this issue, switching to the Classic Editor will allow you to continue working on your Zaps. Here's a screenshot for reference:




Apologies for any inconvenience. If you need immediate assistance, please reach out to our Support team:

https://zapier.com/app/get-help
Posted Sep 19, 2023 - 11:48 PDT
This incident affected: Website and Zaps (Polling Triggers, Searches & Writes).