Minor Site Outage
Resolved

Site is now fully operational. No Zaps or Tasks were effected.

Fri, Dec 9, 2016, 12:11 AM
(8 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Site is now fully operational. No Zaps or Tasks were effected.

Fri, Dec 9, 2016, 12:11 AM

Investigating

We're currently investigating reports of 500 errors throughout the site.

Fri, Dec 9, 2016, 12:06 AM