The Outgrow integration is currently experiencing a high ratio of errors
Incident Report for Zapier
Resolved
Everything is back to normal
Posted 18 days ago. Oct 03, 2018 - 15:47 PDT
Monitoring
Things look to be returning back to normal, we are keeping an eye out.
Posted 19 days ago. Oct 03, 2018 - 13:40 PDT
Identified
We are currently seeing a spike in errors returned from Outgrow across all triggers/actions.

We're in touch with their team and will post any updates here.

Please subscribe to updates to be notified when a resolution has been found.
Posted 19 days ago. Oct 03, 2018 - 13:17 PDT
This incident affected: Apps.