Delays in Task Processing
Incident Report for Zapier
Resolved
All delayed hooks from the incident have been successfully replayed. Please contact support if you have any missing webhooks from the time period.
Posted 29 days ago. Nov 20, 2018 - 11:20 PST
Update
Replaying the delayed webhooks from the outage now.
Posted 29 days ago. Nov 20, 2018 - 11:16 PST
Update
Replaying the delayed webhooks from the outage now.
Posted 29 days ago. Nov 20, 2018 - 10:38 PST
Monitoring
Tasks are currently processing at normal rates, however we do have a backlog of webhook tasks that were sent from between 15:45 and 17:00 UTC. We will start to trigger those shortly.
Posted 29 days ago. Nov 20, 2018 - 09:42 PST
Identified
There is currently a backup in task processing. Our engineering team is working on the issue, and all the tasks will eventually be sent through.

We will update this incident when task processing is back to normal speeds.
Posted 29 days ago. Nov 20, 2018 - 08:54 PST
This incident affected: Zaps (Instant Triggers) and Apps.