Intermittent 504 and 403 Errors
Incident Report for Zapier
Resolved
The incident which began at 5:25pm (UTC) causing various access issues to Zapier has now been resolved as of 8:02pm (UTC). Specifically, users were experiencing 5xx and 403 errors due to an issue related to Zap Sharing.

We have identified the root cause of the problem and applied the necessary fixes. Users should no longer be encountering these errors.

We are undertaking a comprehensive review of the incident and implementing measures to prevent similar occurrences in the future.

We want to ensure your experience with Zapier is as smooth as possible. If you continue to face any issues or have any questions, please don’t hesitate to reach out to our Support Team:

https://zapier.com/app/get-help
Posted Dec 12, 2023 - 12:36 PST
Monitoring
An issue causing 504 and 403 Cloudfront errors was recently encountered by users in the Zap Sharing feature. This problem has since been addressed and users should no longer be experiencing these issues.

Your Zaps have continued to run and process as expected throughout this incident, no impacts or data loss have been experienced.
We are presently in the monitoring stage to ensure the fix is completely effective.

We appreciate your patience during this time and encourage anyone experiencing further issues to contact our Support Team at https://zapier.com/app/get-help
Posted Dec 12, 2023 - 12:21 PST
Identified
The issues has been identified and our team is currently working on implementing a solution.

We'll provide an update as soon as we have any new information.

If you have any questions in the meantime, please reach out to our Support Team:

https://zapier.com/app/get-help
Posted Dec 12, 2023 - 11:58 PST
Investigating
We're currently investigating an issue affecting some of our users. We've noticed that some users are encountering cloudfront errors when trying to visit Zapier.com among other pages.

The errors displayed may appear as either a '504' or a '403' error message. We are diligently working to figure out what may be causing this problem.

Please be assured that we are committed to resolving this matter as quickly as possible. You may continue using our services as we investigate this incident.

We appreciate your patience during this time. If you need assistance or have any queries, please do not hesitate to contact our support team.

https://help.zapier.com/hc/en-us
Posted Dec 12, 2023 - 10:28 PST
This incident affected: Website.