Google Docs account connection issues

Incident Report for Zapier

Resolved

Our team identified an issue with adding new connections between Zapier and Google Docs. A fix has been put in place and users are now able to create new connections between Zapier and Google Docs again.
Posted Sep 04, 2025 - 13:34 PDT

Investigating

We are investigating an issue where users may have trouble establishing new Google Doc connections. If you believe you are running into this issue, please reach out: https://zapier.com/app/get-help
Posted Sep 04, 2025 - 12:27 PDT