App integration errors across Zapier due to Google Firebase Outage

Incident Report for Zapier

Resolved

The outage with Google Firebase, which caused issues across various apps, is now resolved.
Posted Jun 12, 2025 - 13:32 PDT

Identified

Our team has been made aware of an outage with Google Firebase causing issues across various apps. This issue is not limited to Zapier and is due to a widespread internet outage. You can follow the status of that issue here:

https://status.firebase.google.com/

We apologize for the inconvenience. If you have any questions, please reach out to our Support Team:

https://zapier.com/app/get-help
Posted Jun 12, 2025 - 11:56 PDT
This incident affected: Apps.