404 Errors on Zapier.com
Incident Report for Zapier
Resolved
From 9:58am to 10:04am PST, Zapier.com returned 404 errors to some users visiting the site.

Zaps may have shown a slight delay, but all Zaps continued to receive data and will continued playing through automations.

Our team has implemented a fix for this incident. Zapier.com is now functioning as expected.

We apologize for the inconvenience. If you have any questions, please reach out to our Support Team:

https://help.zapier.com/hc/en-us
Posted Mar 22, 2023 - 11:24 PDT
Identified
Our team identified an issue with Zapier.com where users may have seen 404 errors while visiting the site.

We're working to implement a fix as soon as possible. Users may see intermittent 404 errors while navigating Zapier.com as well as a delay in Zap Runs. Although there has been a slight delay, all Zaps continue to receive data and will continuing playing through automations.

We apologize for the inconvenience. If you have any questions, please reach out to our Support Team:

https://help.zapier.com/hc/en-us
Posted Mar 22, 2023 - 10:38 PDT
This incident affected: Website.