Interfaces, Chatbots, and Central are down
Incident Report for Zapier
Resolved
Vercel has confirmed their outage has been resolved. We're sorry for any trouble during this downtime. You should no longer see 400 errors on Interfaces, Chatbots, and Central.

If you have any further questions, please contact our Support team at https://zapier.com/app/get-help.
Posted Aug 07, 2024 - 13:25 PDT
Monitoring
Vercel has implemented a fix and is monitoring the results. Interfaces, Chatbots, and Central should be loading as expected.

Please reach out to our Support team if you notice any further issues at https://zapier.com/app/get-help.
Posted Aug 07, 2024 - 12:50 PDT
Investigating
Due to an outage at Vercel, you may see a 400 error when viewing Interfaces, Chatbots, or Central starting today around 7:14 PM UTC. Our team is currently investigating this issue and contacting Vercel to ask for its resolution.

You can view Vercel's status page here: https://www.vercel-status.com/incidents/f6b2blrl5f5f

Please reach out to our Support team if you have any additional questions at https://zapier.com/app/get-help.
Posted Aug 07, 2024 - 12:45 PDT
This incident affected: Apps.