Zap runs stuck in Playing status
Incident Report for Zapier
Resolved
On April 1, 2024, from approximately 15:32 UTC to 16:47 UTC, Zap runs were stuck in a playing status.

Our team resolved the issue preventing Zap runs from playing as expected and identified a solution to play any impacted Zap runs.

All impacted Zap runs have now been played successfully.

We apologize for any inconvenience this may have caused and appreciate your patience as we worked to fully resolve this incident. If you have any questions or require further assistance, please reach out to our support team: https://zapier.com/app/get-help.
Posted Apr 02, 2024 - 06:19 PDT
Identified
We have identified and resolved the issue that caused Zap runs to have a “Playing” status. New Zap runs should play as expected.

Our team is working to play any Zap runs with the status “Playing”. We appreciate your patience and understanding as our team works to resolve this issue.

If you have any questions or require further assistance, please reach out to our support team: https://zapier.com/app/get-help.
Posted Apr 01, 2024 - 10:40 PDT
Investigating
We're currently investigating an issue that is affecting Zap runs on Zapier. For some users, Zap runs are stuck in a "Playing" status.

Our team is working to investigate and resolve this issue. We greatly appreciate your patience while we work on this issue.

If you need any assistance or have queries, feel free to reach out to our support team: https://zapier.com/app/get-help. We’ll keep you updated.
Posted Apr 01, 2024 - 09:57 PDT
This incident affected: Zaps (Instant Triggers, Polling Triggers, Searches & Writes).