Shopify Account Connections Invalidated
Incident Report for Zapier
Resolved
Shopify app connections should now work again. If you continue to have issues, please reconnect your Shopify account here: https://zapier.com/app/connections/shopify

And you can replay errored Zaps as well: https://help.zapier.com/hc/en-us/articles/8496241726989-Replay-Zap-runs
Posted Jun 20, 2024 - 13:10 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 20, 2024 - 11:30 PDT
Identified
At 12:02 PM CST, a change made to Zapier's code-base caused a large number of existing Shopify account connections to become invalidated. You may see errors relating to your Zaps using Shopify and/or email warnings about Zaps/Connections using Shopify.

We are currently working to see if existing account connections can be re-validated.

For immediate remediation, you may reconnect your active account connections to Shopify here: https://zapier.com/app/connections/shopify
Posted Jun 20, 2024 - 11:23 PDT