Delayed runs for polling triggers
Incident Report for Zapier
Resolved
We're glad to inform you that the earlier incident with delayed polling triggers on Zapier has been resolved as of 14:30 UTC. The issue began at 14:00 UTC and was promptly addressed by our team.

During the incident, users may have experienced a delay in polling triggers. We want to assure you that there was no data loss as a result of this incident.

No workarounds were necessary because the incident was swiftly handled. Now, polling triggers should function as expected.

We appreciate your understanding and patience as we worked to resolve the incident. If you encounter any further issues, please don't hesitate to reach out to our support team for assistance.

We're sorry for any inconvenience caused.
Posted Jan 03, 2024 - 10:01 PST
Monitoring
The issue has been identified and a fix has been implemented. We are currently monitoring the polling triggers.
Posted Jan 03, 2024 - 08:58 PST
Investigating
Investigating: December 30

We're currently experiencing an issue that is causing a delay to Zap runs with polling triggers. If you are a user experiencing this, please know that we are actively investigating the situation.

The issue came to our attention on December 30, and since then our technical team has been working diligently to identify the cause. Please understand that this incident does not reflect the usual performance of our services, and we are making every effort to restore normal functionality.

At this time, we believe this is little risk of data loss associated with this incident and we're putting all our energies into resolving the issue as quickly as possible.

We highly value your patience during this period and encourage you to reach our Support Team if you need further assistance: https://zapier.com/app/get-help. We promise to keep you updated as we continue to explore and address this situation. Thank you for your understanding.
Posted Jan 03, 2024 - 08:23 PST