Some tasks involving files fail with "Got id undefined but expected [number] when calling RPC" error
Incident Report for Zapier
Resolved
This incident was left open as monitoring but has been resolved for several days.
Posted 12 days ago. Oct 10, 2018 - 08:49 PDT
Monitoring
We have resolved the issue and are currently investigating the impact the incident on failed tasks.
Posted 17 days ago. Oct 05, 2018 - 02:53 PDT
Investigating
Since October 5, 6AM UTC we're seeing an substantial number of tasks that involve files fail with the error "Got id undefined but expected [number] when calling RPC".

We're currently investigating. Subscribe to get updates.

Once the issue has been resolved, failed tasks can be (auto) replayed.
Posted 17 days ago. Oct 05, 2018 - 02:37 PDT
This incident affected: Zaps (Searches & Writes).