Delayed Trigger events for Zaps
Resolved·Degraded performance

This incident has been resolved. If you need further help, please feel free to contact our Support Team:

https://zapier.com/app/get-help

Thu, Oct 13, 2022, 09:07 PM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved. If you need further help, please feel free to contact our Support Team:

https://zapier.com/app/get-help

Thu, Oct 13, 2022, 09:07 PM

Monitoring

Our team has implemented a fix and we'll continue to monitor this incident for the time being.

Please reach out to our Support Team if you need anything:https://zapier.com/app/get-help

Thu, Oct 13, 2022, 06:31 PM(2 hours earlier)

Monitoring

Hi Zapier folks,

Our team has implemented a fix for this issue and we're currently monitoring. In the meantime, the following issues may be a result of this incident:

  • Zaps not triggering as expected

  • Zap runs stuck in ‘Playing’ state

  • Errors duplicating Zaps

  • Errors editing Zaps

  • Errors switching Zaps on or off

With that said, our team has found no indication for data loss for any Zaps stuck in a 'Playing' state or those with delayed trigger events.

We appreciate your patience while we resolve the issue. Please reach out to our Support Team if you need anything:https://zapier.com/app/get-help

Thu, Oct 13, 2022, 05:09 PM(1 hour earlier)

Identified

We are continuing to work on a fix for this issue.

Thu, Oct 13, 2022, 04:32 PM(36 minutes earlier)

Identified

Hi folks,

Our team recently discovered an issue resulting in delayed trigger events for Zaps. You may see a delay in a Zap triggering until this is resolved

We appreciate your patience while we resolve the issue. Please reach out to our Support Team if you need anything: https://zapier.com/app/get-help

Thu, Oct 13, 2022, 04:21 PM(10 minutes earlier)