SMS by Zapier Messages are Not Being Sent
Incident Report for Zapier
Resolved
This issue has been resolved. SMS by Zapier is fully operational and incoming SMS by Zapier tasks should now work as expected.

On April 23 around 3PM UTC, we experienced an issue that caused outgoing messages sent from SMS by Zapier to fail. Upon further investigation, we discovered that our phone numbers were disabled by our service provider, causing the outage.

Our service provider restored the numbers. As the tasks that ran during the interim were marked successful in the Run details, please note the outgoing messages can no longer be replayed.

If you run into an issue with your SMS by Zapier steps, please don’t hesitate to reach out to our Support Team: https://zapier.com/app/get-help

We appreciate your patience as we resolve the incident and we apologize for any inconvenience this might have caused.
Posted Apr 24, 2023 - 08:07 PDT
Monitoring
We have identified the issue causing our messaging system to fail, but we're still working on a complete resolution. As a result, SMS by Zapier will still be unable to send messages until further notice.

Our team is working diligently to resolve this issue and restore full functionality immediately.

We will continue to provide updates through our Status Page. We appreciate your patience and understanding during this time. If you have further questions, please reach out to our Support Team here: https://zapier.com/app/get-help
Posted Apr 23, 2023 - 21:02 PDT
Investigating
We're currently experiencing an issue with SMS by Zapier app where the messages appear as successfully sent in Zap history but the messages are not being sent.

We're investigating this issue and working on mitigating the impacts.

We appreciate your patience while we resolve the issue. Please reach out to our Support Team if you need anything: https://zapier.com/app/get-help
Posted Apr 23, 2023 - 19:17 PDT
This incident affected: Website, Apps, Developer Platform and Zaps (Instant Triggers, Polling Triggers, Searches & Writes).