Some Zap runs stuck on 'Playing'
Incident Report for Zapier
Resolved
This issue is now resolved, and tasks should be now playing as normal. Feel free to reach out to Zapier Support is you're still running into any issues with: https://zapier.com/app/get-help
Posted Oct 04, 2024 - 14:40 PDT
Monitoring
We have implemented a fix to try and automatically replay these stuck runs to get them released,. We are currently monitoring the that fix to ensure that is working as intended and releasing those stuck tasks.
Posted Oct 04, 2024 - 14:16 PDT
Investigating
Some Zap runs may have been stuck in a 'Playing' status. We are investigating these runs to ensure they run to completion.
Posted Oct 04, 2024 - 13:59 PDT
This incident affected: Website, Zaps, Developer Platform and Zaps (Instant Triggers, Polling Triggers, Searches & Writes).