Chatbots embedded as a pop-up [only] are down
Incident Report for Zapier
Resolved
This incident has been resolved.

On April 15th 3:16 PM UTC, we experienced an issue whereustomers using the embeded Zapier Chatbots as pop-up were seeing an error when loading the Chatbot. No data loss is anticipated for this incident.
If you run into any trouble accessing Zapier.com, please reach out to our Support Team: https://zapier.com/app/get-help
We appreciate your patience during this incident and apologies for any inconvenience this might have caused.
Posted Apr 15, 2024 - 08:19 PDT
Identified
We continue to investigate the issue specifically affecting embedded Chatbots that use knowledge sources. At this time, the issue remains as previously reported, and our efforts are ongoing to identify and implement a resolution. We will provide another update as soon as more information becomes available or by 07:30 PDT / 15:30 UTC at the latest.
Posted Apr 15, 2024 - 05:44 PDT
Update
We are continuing to investigate this issue.
Posted Apr 15, 2024 - 03:45 PDT
Investigating
We are currently investigating this issue.
Posted Apr 15, 2024 - 03:44 PDT
Identified
We are investigating an issue affecting Chatbots embedded as a pop-up [only]. Here's the error message you might see: chatbots.getChatbotKnowledgeSources — no data loss is anticipated for this incident. We will update the StatusPage within two hours at 05:30 PT / 13:30 UTC. If you have further questions, please reach out to our Support Team: https://ai-chatbot-help.zapier.app/contact-us.
Posted Apr 15, 2024 - 03:30 PDT