Attachments sent to Email Parser by Zapier mailboxes are not pointing to the actual attachment file
Incident Report for Zapier
Resolved
We’ve been monitoring our fix and this issue is now resolved.

Customers should not experience permission issues with files associated with the Email Parser by Zapier app moving forward. Service is fully restored to all Zapier components.

Any successful Zap Runs where files were created in another app from Email Parser by Zapier attachments will need to be re-triggered for the file to appear as expected. We cannot replay these Zap Runs to ensure the files appear in the destination app. Apologies for the hassle and inconvenience here.

If you see any errored Zap Runs due to file permission issues from Email Parser by Zapier, please replay those Zap Runs.

Thank you for your patience while we resolved this incident. If you encounter any problems or have any questions, please contact us via our help page at https://zapier.com/help
Posted Jun 01, 2022 - 14:53 PDT
Update
We’re continuing to monitor our fix and evaluate the results.

Newly uploaded file attachments in Email Parser by Zapier should be accessible and files created from these attachments in other apps should open as expected.

We’re still working on a fix to resolve permission errors on previously uploaded file attachments.

We’ll provide another update by 22:00 UTC // 15:00 PT.
Posted Jun 01, 2022 - 13:55 PDT
Monitoring
We have identified the cause of the problem, and our engineers have deployed a fix to update the permissions on the attachments sent to Email Parser by Zapier.

At this time, newly uploaded file attachments in Email Parser by Zapier should be accessible as expected.

Currently, we're working to deploy a fix to resolve permission errors on previously uploaded file attachments.

We'll provide another update by 19:00 UTC // 12:00 PT.
Posted Jun 01, 2022 - 10:14 PDT
Identified
We've identified an issue attachments sent to Email Parser by Zapier mailboxes are not pointing to the actual attachment file. You might have seen this if you tried to upload the attachment and instead got an unnamed file.

We're currently working to implement a fix to address this issue and will update the StatusPage as soon as we're able.

We appreciate your patience while we resolve the issue. Please reach out to our Support Team if you need anything: https://zapier.com/app/get-help.
Posted Jun 01, 2022 - 07:45 PDT
This incident affected: Zaps (Instant Triggers, Polling Triggers, Searches & Writes) and Website, Apps, Developer Platform.