URL Shortener by Zapier - Scheduled Maintenance
Complete·

Scheduled maintenance is now complete.

Thu, Feb 25, 2021, 03:25 AM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Complete

Scheduled maintenance is now complete.

Thu, Feb 25, 2021, 03:25 AM

In progress

Scheduled maintenance is underway.

Thu, Feb 25, 2021, 03:15 AM(10 minutes earlier)

In progress

Scheduled maintenance is underway.

Thu, Feb 25, 2021, 03:14 AM

In progress

Scheduled maintenance is underway.

Thu, Feb 25, 2021, 02:00 AM(1 hour earlier)

Scheduled

URL Shortener by Zapier will have scheduled maintenance performed on February 24, 2021, at 6 PM PST.

The maintenance period is expected to last around 1 hr 15 minutes. Zaps that use URL Shortener will be marked as "Playing" in Task History and will be run once the maintenance is complete.

Mon, Feb 22, 2021, 07:51 PM(2 days earlier)