Issues with SurveyMonkey API
Incident Report for Zapier
Resolved
SurveyMonkey Zaps are reenabled and running. An API was inadvertently disabled and has now been restored.
Posted about 1 month ago. Feb 15, 2017 - 20:42 UTC
Investigating
We are investigating an issue with the SurveyMonkey API which began at approximately 19:45 UTC.

SurveyMonkey Zaps are currently suspended while we investigate.
Posted about 1 month ago. Feb 15, 2017 - 20:06 UTC
This incident affected: Apps.