Google Sheets worksheets do not load in Zap Editor
Incident Report for Zapier
Resolved
It's again possible to select Google Sheets worksheets inside of the Zap Editor, and create new Zaps connected with Google Sheets.

During this incident, Zaps that were already connected with Google Sheets continued to process tasks normally.
Posted Apr 17, 2020 - 10:34 PDT
Investigating
Right now, it's not possible to select Google Sheets worksheets inside of the Zap Editor, so it's not possible to create new Zaps connected with Google Sheets.

Zaps that are already connected with Google Sheets are able to continue processing tasks normally.
Posted Apr 17, 2020 - 10:02 PDT
This incident affected: Apps.