MailChimp integration connection issues
Resolved

This incident has been resolved.

Mon, Nov 8, 2021, 08:38 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Mon, Nov 8, 2021, 08:38 PM

Identified

The cause of this issue has been identified and we're working to address it.

Mon, Nov 8, 2021, 03:39 PM(4 hours earlier)

Investigating

We are currently investigating an issue where users see the following error when trying to create a connection in our MailChimp integration: "Only absolute URLs are supported".

We will update this page when we have more information.

Mon, Nov 8, 2021, 02:25 PM(1 hour earlier)