interfaces.zapier.com is returning 500 errors
Incident Report for Zapier
Resolved
This incident has been resolved.
Posted May 10, 2023 - 14:49 PDT
Update
We are continuing to investigate this issue.
Posted May 10, 2023 - 14:11 PDT
Investigating
We're currently experiencing an issue where users are encountering timeout errors and 500 errors on https://interfaces.zapier.com. The specific error message displayed is "504: GATEWAY_TIMEOUT." Unfortunately, there is no known workaround at this time.

Our team is actively investigating the issue, which started today at 21:51 UTC. We will provide updates on the estimated resolution time and any additional information as soon as it becomes available.

We appreciate your patience while we work to resolve this issue. If you need assistance or have any questions, please reach out to our Support Team: https://zapier.com/app/get-help
Posted May 10, 2023 - 14:09 PDT
This incident affected: Website.