Some users are not able to access the Zapier login or signup page
Incident Report for Zapier
Resolved
We've implemented a fix to address an issue where a subset of users were unable to access the Zapier login or signup page, starting at 6:50 pm UTC.

We are confident the fix has fully resolved the issue and all users should be able to login without issue.

If you have further questions, please reach out to our Support Team here: https://zapier.com/app/get-help
Posted Nov 21, 2023 - 14:13 PST
Monitoring
We've implemented a fix to address an issue where a subset of users were unable to access the Zapier login or signup page, starting at 6:50 pm UTC.

The incident is now in a monitoring state and all users should be able to login without issue.

We'll continue monitoring and update this StatusPage within the next 24 hours once we're confident the fix has fully resolved the issue. If you have further questions, please reach out to our Support Team here: https://zapier.com/app/get-help
Posted Nov 21, 2023 - 13:34 PST
Investigating
We're currently experiencing an issue where a subset of users can’t access the Zapier login or signup page, starting at 6:50 pm UTC.

We’re investigating this issue and will update the StatusPage has soon as the issue has been resolved for all users.

We appreciate your patience. Please reach out to our Support Team if you have any questions: https://zapier.com/app/get-help
Posted Nov 21, 2023 - 12:20 PST