Responses too slow
Incident Report for Zapier
Resolved
This incident has been resolved.
Posted 10 months ago. Mar 05, 2018 - 15:50 PST
Update
Responses from Tortii have been slower than usual - we are communicating with their dev to get it resolved.
Posted 10 months ago. Mar 05, 2018 - 15:47 PST
Identified
Responses from Tortii have been slower than usual - we are communicating with their dev to get it resolved.
Posted 10 months ago. Mar 05, 2018 - 15:47 PST
This incident affected: Apps.