Facebook Lead Ads issues
Incident Report for Zapier
Resolved
Facebook has resolved these "500 Internal Server Errors", and Zaps are able to connect normally again.

During this incident, Zaps that were already connected with Facebook continued to work normally. This incident only affected Zaps that were trying to turn on.

If any of your Zaps don't work the way you expect, please let us know: https://zapier.com/app/contact-us
Posted 3 months ago. May 07, 2019 - 11:09 PDT
Update
As of 21:00 UTC, Facebook Lead Ads has been experiencing issues with 500 Internal Server Errors, and a message that reads as "An unknown error has occurred". We are currently researching a solution. Subscribe to updates to hear when it's resolved!
Posted 3 months ago. May 06, 2019 - 17:32 PDT
Investigating
As of 21:00 UTC, Facebook Lead Ads has been experiencing issues with 500 Internal Server Errors, and a message that reads as "An unknown error has occurred". We are currently researching a solution. Subscribe to updates to hear when it's resolved!
Posted 3 months ago. May 06, 2019 - 17:31 PDT
This incident affected: Apps.