Google Calendar is experiencing some issues
Incident Report for Zapier
Resolved
Google has confirmed that the issue with Google Calendar has been resolved. Any tasks that hit errors with Google Calendar steps should be replayable. Thanks for your patience!
Posted 2 months ago. Jun 18, 2019 - 11:09 PDT
Investigating
Google Calendar is having some trouble today. Many folks are not able to log into their Calendars at all. This also means that some Zaps are not able to see Google Calendar info normally. We're investigating and will post updates here.

For additional information, Google is sharing updates on their status page as well: https://www.google.com/appsstatus#hl=en&v=status
Posted 2 months ago. Jun 18, 2019 - 08:30 PDT
This incident affected: Apps.