Code By Zapier steps and a handful of other apps are giving the error "CodeStorageExceededException An error occurred (CodeStorageExceededException) when calling the CreateFunction operation: Code storage limit exceeded."
Incident Report for Zapier
Resolved
Our engineering team successfully deployed a fix for this issue and completed replaying all impacted runs. This incident is now closed.

If you continue to see issues, kindly reach out to us at: https://zapier.com/app/get-help
Posted Feb 14, 2022 - 20:03 PST
Identified
Our Engineering team has identified the root cause for this incident and is working on deploying a fix to it as soon as possible.
Posted Feb 14, 2022 - 11:53 PST
Investigating
We are currently investigating this issue where Code By Zapier steps and some apps that have been created or modified recently (14:00 UTC) are failing. No data loss should be expected but data involving this app would be delayed.
Posted Feb 14, 2022 - 08:01 PST