Delay by Zapier steps running behind schedule
Incident Report for Zapier
Resolved
Great news! Our engineers were able to identify the root cause and have resolved this incident. All Delayed Tasks have been processed, and Delay actions are now working as expected. Please reach out to contact@zapier.com if you continue to face issues—thanks!
Posted Mar 22, 2021 - 14:59 PDT
Monitoring
Delayed Zap Runs are expected to be processed within the next hour. We will continue to monitor delays and update this status page once resolved.
Posted Mar 22, 2021 - 12:41 PDT
Identified
Delay by Zapier Tasks are running behind due to an incident and may take a few hours to process. Some runs may appear to be stuck “Waiting”. We will update this status page with more details on when things will return to normal.
Posted Mar 22, 2021 - 10:26 PDT
This incident affected: Zaps (Searches & Writes).