Search is currently broken on help pages
Incident Report for Zapier
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 11:15 GMT
Identified
The search feature of our help pages is currently broken, due to an issue with an upstream provider. In the meantime, you can still browse the help pages as normal. Thank you for your patience while we work through this, and apologies for the inconvenience.
Posted Nov 19, 2019 - 10:23 GMT
This incident affected: Website.