Delayed Write Tasks
Incident Report for Zapier
Resolved
Queue backlog is now caught up and tasks that were delayed should execute by now.
Posted Nov 21, 2016 - 11:53 PST
Monitoring
Due to some backend capacity problems some write tasks will be delayed but will process once our backlog catches up.
Posted Nov 21, 2016 - 11:33 PST