Delays for polling triggers
Incident Report for Zapier
Resolved
We're back to full speed! Sorry for the interruption today.
Posted 5 months ago. Jun 18, 2018 - 07:57 PDT
Monitoring
The backend system has now recovered and we're processing polling tasks again, albeit at a lower rate than normal. We'll continue to monitor the situation and bring things back to full speed soon. In the meantime, Zaps with polling triggers may be slightly delayed.
Posted 5 months ago. Jun 18, 2018 - 06:02 PDT
Identified
We're experiencing delays to polling triggers while we work through an issue with one of our backend systems. Things are already recovering, and we'll update this incident when we have more information.
Posted 5 months ago. Jun 18, 2018 - 05:44 PDT
This incident affected: Zaps (Polling Triggers).