Delayed/Errored Runs: Stuck in replay
Incident Report for Zapier
Resolved
We have now resolved the issue causing these stuck runs.

All of the held runs have now been successfully replayed. And no data has been lost in this incident/process

You should not see any more held runs due to this issue, so if you see any issues, please let us know at https://zapier.com/app/get-help
Posted Jul 18, 2024 - 15:55 PDT
Identified
We have now Identified the issue that has caused some Zap runs to appear stuck in a playing or erorred state.

We are still working to get all of these runs replayed, and will have an update as soon as this has completed.

In the meantime, If you require any assistance or have questions, please contact our Support Team: https://zapier.com/app/get-help
Posted Jul 18, 2024 - 15:08 PDT
Investigating
We are currently investigating an issue where some Zapier runs appear stuck in a playing or errored state. This began at 20:20 UTC.

Our team is working diligently to resolve this issue, and get any of these runs replayed as we speak.

There is currently no expected data loss due to this issue.

We understand the importance of your tasks running smoothly and appreciate your patience in this matter. Further updates will be provided as we learn more about the situation.

If you require assistance or have questions, please contact our Support Team: https://zapier.com/app/get-help
Posted Jul 18, 2024 - 14:03 PDT
This incident affected: Zaps.