Planned Maintenance
Incident Report for Zapier
Resolved
The database migration is complete and all the pending tasks have been processed. Thank you for your patience until our engineers successfully completed the maintenance.
Posted Dec 04, 2020 - 06:23 PST
Update
The planned maintenance has been successfully completed and zapier.com is now accessible, however you may notice some Task processing delays over the next few hours as we return to normal operation. We will provide further updates as necessary as we continue to monitor the status of the site.

Please contact us if you have any questions: https://zapier.com/app/get-help
Posted Dec 02, 2020 - 23:57 PST
Monitoring
The planned maintenance that began on Wednesday, December 2nd, 9 PM PST is still in progress and is expected to be completed shortly. We will provide further updates as necessary.

View further details here: https://status.zapier.com/incidents/v2bgh0xqt218
Posted Dec 02, 2020 - 23:12 PST
This incident affected: Zaps (Instant Triggers, Polling Triggers, Searches & Writes) and Website, Apps, Developer Platform.