Task Usage currently unavailable
Incident Report for Zapier
Resolved
We have successfully resolved the issue affecting the Task Usage Page. The page is now functioning as expected, and users can access their task usage information without any disruptions.

We apologize for any inconvenience caused and appreciate your patience while we worked to fix the issue. If you experience any further problems, please contact our support team.
Posted Jul 30, 2024 - 09:41 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 30, 2024 - 09:39 PDT
Monitoring
The task usage page is now operational for all users. We are continuing to monitor the situation to ensure that the page remains available and stable.

If you continue to experience any issues related to this please reach out to our Support Team at http://zapier.com/help
Posted Jul 29, 2024 - 18:10 PDT
Investigating
Our team has identified an issue that is causing the Task Usage in the Zap History to error out. To mitigate the issue, our engineering team has temporarily disabled the Task Usage section but users should still be able to view Zap Runs in the Task History.

Should you experience this issue or need assistance with anything else, you may reach out to us at https://zapier.com/app/get-help.
Posted Jul 26, 2024 - 18:34 PDT
This incident affected: Website.