Zap Editor not loading
Incident Report for Zapier
Resolved
The issue has been Resolved -- all Zapier.com pages and Zaps are accessible.

From 19:40 to 20:16 UTC, the Zap Editor was not properly loading Zaps. Instead, users were only able to see a blank screen.

If you run into any trouble accessing your Zaps or Zapier.com, please reach out to our Support Team: https://zapier.com/app/get-help

We appreciate your patience during this incident and apologies for any inconvenience this might have caused.
Posted Apr 17, 2023 - 14:42 PDT
Monitoring
We've implemented a fix to address an issue that was causing the Zap Editor not to load.

We'll continue monitoring and update this StatusPage once the issue has been fully resolved.

f you have further questions, please reach out to our Support Team here: https://zapier.com/app/get-help
Posted Apr 17, 2023 - 14:08 PDT
Investigating
Our team is currently investigating an issue where users may not be able to access and edit their Zaps.

We're currently investigating this issue and working on how to mitigate the impacts. We'll update the StatusPage as soon as we have more information.

We appreciate your patience while we resolve the issue. Please reach out to our Support Team if you need anything: https://zapier.com/app/get-help
Posted Apr 17, 2023 - 14:02 PDT
This incident affected: Website and Zaps (Instant Triggers, Polling Triggers, Searches & Writes).