Shared folders are not loading for some admin/users
Incident Report for Zapier
Resolved
The issue has been resolved — users' shared folders can be viewed in our internal systems.

On October 31st, we experienced an issue that affected the visibility of shared folders only in our internal systems. All users and admins should have been able to access their shared folders throughout this incident — there was no impact or data loss to users.

If you run into any trouble accessing your shared folders on Zapier.com, please reach out to our Support team: https://zapier.com/app/get-help
Posted Nov 01, 2022 - 11:45 PDT
Monitoring
After further investigation, this incident appears to be affecting the visibility of shared folders only in our internal systems. All users and admins should be able to access their shared folders.

Please note that your Zaps will continue to run and process as usual -- no impacts or data loss has been experienced during this incident.

Our team has implemented a fix, and we'll continue monitoring once we're confident the fix has fully resolved the issue. If you have further questions, please reach out to our Support Team here: https://zapier.com/app/get-help
Posted Oct 31, 2022 - 11:01 PDT
Investigating
We have noticed that some users and admins might face a challenge when accessing their shared folders. The engineering team is investigating this issue, and we will keep you posted on the process.

We appreciate your patience while we resolve the issue. Please reach out to our Support Team if you need anything:
https://zapier.com/app/get-help
Posted Oct 31, 2022 - 07:39 PDT
This incident affected: Zaps (Searches & Writes) and Developer Platform.