Zap Runs Delayed
Incident Report for Zapier
Resolved
Following our monitoring, we can confirm that this incident has been successfully resolved. We can confirm that there has been no data loss as a result of this incident. We apologize for any disruption.

If you need any further help, please reach out to our Support Team:

https://zapier.com/help
Posted Aug 09, 2023 - 21:14 PDT
Monitoring
Our team has recently been made aware of an issue causing a short delay in Zap runs. We've deployed a fix and are now monitoring the issue.

Please note that your Zaps continue to run and process as usual -- no impacts or data loss has been experienced during this incident.

We'll continue monitoring and update this StatusPage within then next 24 hours once we're confident the fix has fully resolved the issue. If you have further questions, please reach out to our Support Team here:

https://zapier.com/app/get-help
Posted Aug 09, 2023 - 08:26 PDT
This incident affected: Zaps (Instant Triggers, Polling Triggers, Searches & Writes).