Typeform Gateway Timeouts
Incident Report for Zapier
Resolved
Typeform is currently having a lot of gateway timeouts. Polling may be delayed.
Posted Jun 14, 2016 - 01:41 PDT
Identified
Typeform is currently having a lot of gateway timeouts. Polling may be delayed.
Posted Jun 13, 2016 - 10:49 PDT
This incident affected: Apps.