Facebook Pages: Not receiving information on New Events trigger
Incident Report for Zapier
Resolved
Users should be able to receive data back on the New Events trigger for now. If you're still having trouble using the New Event trigger, write into our support team and we'll be happy to take a look: https://zapier.com/app/contact-us/
Posted 20 days ago. May 03, 2018 - 15:07 PDT
Identified
Since 2018-04-17 18:47:34 UTC, Zapier has not been receiving data for the New Events trigger on Facebook Pages. You may see that your Zaps have not triggered recently. We are investigating the issue with Facebook's team and our technical team has been alerted as well. Subscribe to this incident for further updates and when it is resolved.
Posted about 1 month ago. Apr 19, 2018 - 08:37 PDT
This incident affected: Apps.