All WebinarJam Triggers Not Triggering
Incident Report for Zapier
Update
As of 2018-09-04 23:00 UTC, WebinarJam Triggers are triggering again. We are continuing to monitor this situation and will update as needed.
Posted 16 days ago. Sep 04, 2018 - 18:21 PDT
Monitoring
As of 2018-09-04 23:00 UTC, WebinarJam Triggers are triggering again. We are continuing to monitor this situation and will update as needed.
Posted 16 days ago. Sep 04, 2018 - 18:21 PDT
Identified
As of 2018-09-02 at approximately 09:35 UTC, all WebinarJam triggers are no longer triggering. This issue has been raised with the WebinarJam integration's developers and we are currently researching a solution. Subscribe to updates to hear when it's resolved!
Posted 16 days ago. Sep 04, 2018 - 13:06 PDT
This incident affects: Apps.