Chatbot Functionality Disruption
Incident Report for Zapier
Resolved
We have recognized and addressed an issue that was causing initial blank responses and subsequent failure messages when interacting with our chatbots. The problem has since been resolved, and chatbots should now be functioning smoothly as anticipated.

If you run into any further problems or have any concerns, please connect with our Support Team at https://zapier.com/app/get-help.
Posted Jul 09, 2024 - 13:13 PDT
Identified
We are currently addressing an issue that has disrupted the chatbot builder preview and live chatbot functionalities. Users may encounter an initial empty response when interacting with chatbots, followed by error messages upon further attempts to communicate. We appreciate your patience while we resolve the issue. Please reach out to our Support Team if you need anything: https://zapier.com/app/get-help
Posted Jul 09, 2024 - 07:41 PDT