From Friday, Nov. 15, 10:50 AM UTC, to Saturday, Nov. 16, 10:33 PM UTC, "by Zapier" apps (like Sub-Zap, Delay, Formatter, and Storage) experienced timeout errors.
If Autoreplay was enabled on your Zap, these timeout errors may have resolved themselves. Our team has now replayed all affected Zap runs, so you should no longer see any errors.
If you're still encountering an error, we recommend manually replaying the Zap runs: https://zpr.io/jpDSZb3EWUz6.
Thank you for your patience while we resolved this issue. If you have any further questions, please contact our support team: https://zapier.com/app/get-help.
Posted Nov 18, 2024 - 12:07 PST
Monitoring
On Friday, we saw the start of an issue where timeouts were occurring in Delay, Sub-Zap, and Formatter steps.
Our teams have identified the cause, and we have been working on replaying any runs we can that have seen this issue.
As some customers have seen success in this process, If you see any runs returning a timeout error, we advise to try and replay those runs: https://zpr.io/jpDSZb3EWUz6
We should have more soon on this resolution, and we're monitoring to see if any other issues reoccur.
If you do see any issues past that though, please don't hesitate to contact our support team at https://zapier.com/app/get-help.
Posted Nov 18, 2024 - 10:01 PST
Identified
We believe we have located the cause of that, and are working with out partners to resolve it as soon as possible.
In the meantime, some users have reported being able to successfully replay these error runs. So if you run into these timeout errors on Delay steps and Sub-Zaps, we advise to try and replay those run: https://zpr.io/jpDSZb3EWUz6
Thank you for your patience, and we apologize for any inconvenience.
Posted Nov 15, 2024 - 15:40 PST
Investigating
We are investigating an issue with timeout errors related to Delay and Sub-Zaps. We apologize for any trouble this is causing, and appreciate your patience and understanding during this time.