Some Pinterest authentications are not working
Incident Report for Zapier
Resolved
Pinterest has resolved the issue with errors marking accounts as "Unauthorized." Zaps should be working as expected.
Posted Dec 19, 2017 - 13:31 PST
Update
Some user's connected accounts are receiving repeated errors with messages like "Unauthorized." We are reaching out to Pinterest to find the root cause of the issue.
Posted Dec 11, 2017 - 10:24 PST
Identified
Some user's connected accounts are receiving repeated errors with messages like "Unauthorized." We are reaching out to Pinterest to find the root cause of the issue.
Posted Dec 11, 2017 - 10:24 PST
This incident affected: Apps.