404 Errors When Attempting to access Zapier.com
Incident Report for Zapier
Resolved
Now, zapier.com is working fully again.

During this incident, Zaps continued to work normally.

If you're ever seeing anything that doesn't work the way you expect, our support team can help to take a closer look: https://zapier.com/app/contact-us
Posted 3 months ago. Jul 17, 2019 - 08:11 PDT
Update
Thank you for your patience as we work on resolving this issue that prevents you from using Zapier normally.

All of your Zaps that are already turned on continue to work. This issue only affects loading pages in the Zapier app.
Posted 3 months ago. Jul 17, 2019 - 07:18 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 17, 2019 - 07:02 PDT
Investigating
We're aware of some issues accessing Zapier.com pages, resulting in 404 errors. Our team is investigating, and we'll update this incident with more details as we get them. To be updated, please subscribe to this incident.
Posted 3 months ago. Jul 17, 2019 - 07:02 PDT
This incident affected: Website.