Some informational pages (Terms, About) currently returning a 404 error
Incident Report for Zapier
Resolved
This incident has been resolved, and the pages are loading as normal now: https://zapier.com/terms/ https://zapier.com/about/

If you have any questions or run into issues, please reach out to our support team here: https://zapier.com/app/get-help
Posted May 20, 2020 - 02:33 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 20, 2020 - 02:24 PDT
Investigating
We are currently investigating the issue. Zaps and tasks should be unaffected, and our Help & Support documents are still available here: https://zapier.com/help
Posted May 20, 2020 - 02:07 PDT
This incident affected: Website.