"503 ERROR" messages and/or Zaps running slowly
Incident Report for Zapier
Resolved
We have deployed a fix for this incident and it has now been resolved.

Zap processing and website access should now be restored. If you are experiencing further delays or issues, please get in touch with Support here:

https://zapier.com/app/get-help
Posted Sep 06, 2022 - 18:19 PDT
Update
We're updating the name of this incident to better reflect the current situation.

The previous title was: "503 ERROR" and "The request could not be satisfied." error messages

The new title is: "503 ERROR" messages and/or Zaps running slowly

To reiterate: Zaps continue to process despite possible delays. Delays should be no more than 1 or 2 minutes. If you’re experiencing a longer delay, please get in touch with our support team: https://zapier.com/app/get-help

Another presentation of this incident is receiving "503 ERROR" and "The request could not be satisfied." error messages when attempting to access various Zapier pages.
Posted Sep 06, 2022 - 17:54 PDT
Update
We're continuing to investigate this issue. We've identified an area of concern. We're now attempting to clarify the specific root cause. Once that's been clarified, we'll be better able to identify a fix. We appreciate your ongoing patience with this incident.
Posted Sep 06, 2022 - 17:04 PDT
Update
We’re still investigating the root cause behind the “503 ERROR” or “The request could not be satisfied.” errors when attempting to access various Zapier pages.

Current customer impacts include:
- Trouble accessing the Zapier website
- Possible delay in Task processing
- Possible delay in Polling Zap triggers

Zaps continue to process despite possible delays. Delays should be no more than 1 or 2 minutes. If you’re experiencing a longer delay, please get in touch with Support:

https://zapier.com/app/get-help

We’ll post another update at 17:00 PT // 00:00 UTC.
Posted Sep 06, 2022 - 15:55 PDT
Investigating
Customers may notice a "503 ERROR" or "The request could not be satisfied." when attempting to access various Zapier pages. These error messages may be preventing access to Zapier services. We're currently investigating the root cause of this issue.
Posted Sep 06, 2022 - 14:37 PDT
This incident affected: Zaps (Instant Triggers, Polling Triggers, Searches & Writes) and Website, Apps, Developer Platform.