Zapier site not loading
Incident Report for Zapier
Resolved
We have not seen any further issues since the fix was put in place, so we are now marking this as resolved.
Posted about 1 month ago. Nov 09, 2018 - 13:19 PST
Monitoring
The bug has been rolled back, and pages should be loading correctly now. If you are still seeing the issue with blank / gray pages on Zapier, try refreshing the page in your browser.

We will continue monitoring the fix for a short while, and we will close this incident after that.

Sorry for the problems, and please don't hesitate to reach out to our support team if you have any questions!
Posted about 1 month ago. Nov 09, 2018 - 09:53 PST
Identified
The Zapier site, including not loading correctly due to a new bug. This is affecting the Zap editor, as well as other pages on the Zapier site.

This is not affecting live Zaps, they are running normally.

We are rolling back the changes, and that should be done shortly. We will update this incident when that is complete.
Posted about 1 month ago. Nov 09, 2018 - 09:22 PST
This incident affected: Apps.