Intermittent errors causing site loading issues
Incident Report for Zapier
Resolved
This issue has been fully resolved. During this incident, all of your Zaps continued to work as usual and your data was not affected. If you have any questions, please let us know: https://zapier.com/app/get-help — we're here to help.
Posted May 11, 2020 - 01:16 PDT
Monitoring
We have identified the issue and have implemented a fix which should stop these errors from occurring. Zapier.com is back to normal operation and we are continuing to monitor the situation closely.

Once again, user data, Triggers, and existing Zaps were all unaffected.
Posted May 10, 2020 - 23:36 PDT
Identified
We are currently experiencing intermittent server errors causing zapier.com to not load for some users. User data, Triggers, and Zaps are all unaffected at this time. We are monitoring and will continue to update this page.
Posted May 10, 2020 - 21:51 PDT
This incident affected: Website, Apps, Developer Platform and Zaps (Instant Triggers, Polling Triggers, Searches & Writes).